Problems with Microsoft Outlook

Ask technical questions about Word Magic products here.

Preguntas técnicas acerca de los productos de Word Magic

Problems with Microsoft Outlook

Postby wordmagicsoft » Thu Jul 02, 2009 2:48 pm

After installing Word Magic Translator Professional, Word Magic Translator Professional Plus, Suite Deluxe, Suite Premier or Medical Suite, you are getting an error message that says:

"ClassWMOfficePlugins error: the add-on has fired an exception. Unspecified error."

This error will appear repeatedly and will make almost impossible to use MS Outlook.

To fix this problem, please follow these steps:

  • Restart your computer
  • Please make sure all Microsoft Office programs are closed (we recommend restarting your computer before following these steps)
  • Go to the system command line (Start | Run | cmd and press enter)
  • Type: cd\Program Files\Word Magic Software\5.3\Programs and press enter
  • Type: regsvr32 –u wmofficeplugins.dll and press enter
  • Type: regsvr32 wmofficeplugins.dll and press enter
Load your Microsoft Office programs. They should be working fine now.
User avatar
wordmagicsoft
Site Admin
 
Posts: 121
Joined: Thu Jun 25, 2009 4:53 pm

Re: Problems with Microsoft Outlook

Postby wordmagicsoft » Tue Aug 03, 2010 4:40 pm

For version 6.0, please use these instructions:

Restart your computer
Please make sure all Microsoft Office programs are closed (we recommend restarting your computer before following these steps)
Go to the system command line (Start | Run | cmd and press enter)
Type: cd\Program Files\Word Magic Software\6.0\Programs and press enter
Type: regsvr32 –u wmofficeplugins6.dll and press enter
Type: regsvr32 wmofficeplugins6.dll and press enter
User avatar
wordmagicsoft
Site Admin
 
Posts: 121
Joined: Thu Jun 25, 2009 4:53 pm

Re: Problems with Microsoft Outlook

Postby kevindrexel » Sat Aug 28, 2010 10:40 am

I have tried this (copy and paste in cmd line) and the syntax is not correct; this also failed with v5.x. Error message says "module -u failed to load". Syntax error is with -u.
kevindrexel
 
Posts: 1
Joined: Sat Aug 28, 2010 10:28 am

Re: Problems with Microsoft Outlook

Postby wordmagicsoft » Mon Aug 30, 2010 9:00 am

Please try with regsvr32 /u instead of -u

Let us know if that works.
User avatar
wordmagicsoft
Site Admin
 
Posts: 121
Joined: Thu Jun 25, 2009 4:53 pm


Return to Technical Questions / Preguntas Técnicas

Who is online

Users browsing this forum: No registered users and 2 guests